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Checklist for using EndNote on your own computer 
1. Create a Research folder at the top of your hard drive – usually the C: drive. 

Do not store active EndNote files on syncing (OneDrive, Dropbox) or networked drives 
(H: or G: drives) as this will eventually corrupt and crash the library. 

1. Create a folder at the top of your hard drive for your personal EndNote library and 
Word documents.   

2. Create your new EndNote library and save it to this folder. 

 

2. Save your Word documents to the Research folder.  
• EndNote creates links to Word documents. If you move the file, the links may be 

broken between EndNote and Word and strange things may happen to your 
bibliography and in-text references.  

• Having all of your Word documents in the same place also makes it very easy to 
back everything up. 

• Write your chapters in separate Word files. Large files slow down Word performance. 
We can help you combine them later. 

 
3. Regularly back up your library and Word documents 
Regularly copy your research folder to another portable storage device such as a backup 
drive. This backs up your Word files as well.  
 
4. Sync for automatic backups with EndNote online (EndNote Web)  
EndNote Sync enables you to access your research on the Web and on other computers 
with EndNote X9. If you use more than one computer, or use a Mac and Windows at 
different locations, this is an ideal way to make sure each computer’s library is kept current.  
 
Sync can automatically backup your EndNote references and attachments, but not your 
Word documents.  
 
5. Sync between Windows and Mac 
If you use Windows computers on campus and a Mac at home, use EndNote Sync to share 
your library easily between the two computers and platforms.  
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Getting Started 
1. Click on the Windows Start button.  
2. Click on All Programs. 
3. Click the EndNote folder. 
4. Choose EndNote Program.  
5. You may be presented with the Welcome to EndNote screen. Close the Welcome 

screen 
6. Click File > New to create a new library.  

7. EndNote presents a window prompting you to name and save the new library.  
We encourage you to create a folder on the C: drive for your research. Click the new 
folder to select it. 

8. Change the save name if required. The default is: My EndNote Library.enl 
9. The extension “.enl” stands for “EndNote Library”. EndNote will add “.enl” automatically. 
10. Click Save. 
11. The new library appears as an empty EndNote library. 
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Adding references to your database  
We recommend the Firefox or Chrome browsers for searching our databases and 
transferring records to EndNote X9. 
 
You can search Swinburne Sarawak library databases and then export the search results to 
EndNote. You will need to sign in using your library Angka.sa2 account. Typically, 
Swinburne Sarawak Library databases will have an option to “mark” or “add” records of 
interest, and then you can look at the marked items and find an export option.  
 
You may need to do some editing after the export.  

Exporting references from Bibliographic Databases: an example 
 

1. Make sure that you have your EndNote library open.  
2. Go to the Library homepage http://www.swinburne.edu.my/library     
3. A link for Science Direct appears under the Library search box. Click the Science 

Direct link.  

4. Login with your library Angka.sa2 account 
5. Type the words: rainfall and "stormwater runoff" in the search window. 
6. Click Search. 
7. You will get a list of all relevant articles. To mark articles of interest: 

a. For one useful reference, you can click on the selection box. Then click the Export 
dropdown arrow and click Export citation to RIS link.  

8. Click the file at the bottom left corner.  

 
   

 
9. . This should then prompt the transfer window, or open the file directly in EndNote. 

Click to add a 
single record 

 

http://www.swinburne.edu.my/library
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10. EndNote X9 should transfer the records directly to your current library. If it doesn’t, use 
the Look in: dropdown menu to find and click on your library file. 

11. The references will be transferred to your library as an Imported references group. 
Note that exported references do not include full text.  

Exporting references from the Swinburne search page: an exercise 
1. Make sure that you have your EndNote library open.  
2. Go to the Library homepage: https://www.swinburne.edu.my/library   
3. Type your search terms in the search window. 
4. Hit Enter. 
5. Go to the title you are interested in. 

 
 

6. Click More actions ‘…’ dropdown. 

7. Click Endnote. 
8. Go to the export-endnote-15…ris at the bottom left of the window.  
9. Double Click at the file to open in Endnote application. (To do this, please open Endnote 

Library application in advance)  
10. The records will be transferred to EndNote.  

11. EndNote X8 should transfer the records directly to your current library. If it doesn’t, use 

the Look in: dropdown menu to find and click on your library file.  

12. The references will be transferred to your library as an Imported references group. 
 
 
 
 
 
 
 
 
 

Click this 
more 

action to 
add a 
single 
record 

https://www.swinburne.edu.my/library
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Looking at your library 
When you have transferred your records, you see the Library window. The newly imported references are displayed in the summary screen. 
  
  
 

Current Styles drop 
down menu 

Reference quick 
edit, Preview 
and Attached 
PDF viewing 
panels. 

Quick search 

Library summary screen - each line 
represents a record in your Library 

Change your 
screen layout 

Advanced 
search 
panel 

Groups 
pane 

Rate your 
research 
 

Sync 
auto-
backup 

Find the 
full text 
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• The File dropdown menu: 

• Open, close, save and create EndNote libraries.  
• Import individual pdfs or folders of pdfs and EndNote will attempt to find the 

bibliographic data for you. 
 

• The Edit menu: 

• Edit the output styles that format the display of references. 
• The Preferences option allows you to configure the software to your needs. 

 
• The References menu: 

• Create, edit and delete references 
• Find duplicates 
• Find full text from a limited set of resources. 
• You can also work with URLs (online files) and file attachments (PDFs) 
 

• The Groups menu: 
• Create, rename, edit and delete groups, which are a method of sorting your 

references. 
 
 
 
 
You may need to make some changes to newly transferred references. You can edit 
references in two ways: 
1. Use the reference quick edit tab at the right of your screen. 
2. Double click to open the reference in a new screen. Edit it and then Control-W to close 

the screen and save the changes. 

 

Using the Reference Quick Edit panel 
Sometimes references do not export smoothly from a database. You can make changes in 
the Reference Quick Edit window. 

An example would be a newspaper article from EBSCOhost. Those articles export as a 
Generic Reference type instead of a Newspaper article. It won’t look right in the preview 
panel or your bibliography until you correct it.  
1. Click the Reference quick edit tab. 
2. Click the Reference type dropdown menu, which may currently show “Generic”. 
3. Select Newspaper Article 
4. You need to move the newspaper title and other details to the correct fields. Check the 

Notes field for missing information. 
5. Click a different article in the summary screen. 
6. You will be prompted to save the change. Click Yes. 
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Adding some keywords  
EndNote's basic search function lets you search in all fields, including PDFs. However, we 
recommend you add some descriptive words to the Keywords field to remind yourself of the 
important topics discussed in the article.  

• If you can’t see the Keywords field, click Show Empty Fields at the top of the 
Reference Quick Edit panel. You may have to click the Options icon first.  

• Put them on separate lines so that EndNote will recognise each separate keyword.  
• EndNote gathers a keyword term list and will autosuggest words from the list if you start 

to type in a similar word. Type over an autosuggestion if you need to use a new keyword. 
• Using the same keywords in articles on the same topics will make it easy for you to use 

the Quick Search function to find similar articles.  

 

Changing capitalization in the title field 
1. This is the only change where you need to double click to open the reference in a new 

screen. 
2. Highlight the text. 
3. Click the Change case button. 
4. Select your preferred option. 

 
  
Note: in the current release, you need to add a couple of spaces at the end and delete them 
to have EndNote recognize that the content has been changed.  
5. Close the window and save the changes by using Control-W. 
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Finding full text for a reference 
EndNote can attempt to locate full text files from these sources on the Web: 
• ISI Web of Knowledge Full Text Links 

• DOI (Digital Object Identifier) 

• PubMed LinkOut – for medical and science resources 
If found, EndNote downloads and attaches the files to the references. You can search for up 
to 250 records at a time. 
 
To search for the full text: 
1. Highlight the references you want to check. 
2. Click the Find full text icon in the toolbar. 

 
 

 

Manually adding full text articles and other attachments  
If EndNote cannot automatically retrieve the full text, you can manually add the full text from 
files on your computer. 
 
1. Click to select the record. 
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2. Press Control-Alt-A. 
3. Find the PDF or other format file on your computer. 
4. Click Open. The file will be copied to your EndNote reference and library. 
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Importing PDFs from your files  
EndNote X9 can also import folders of PDFs you already have and attempt to find the 
bibliographic (publication) information for the more recently published articles.  
 
To import a folder of saved PDFs: 
1. Open your EndNote library. 
2. Click on File > Import.> Folder > Choose 
3. Find the folder of PDFs and click on it. 
4. Click OK. 
5. Check the Duplicates option. Select your preference. 
6. Click Import 
7. Any PDFs with embedded DOI data will be imported to new records with basic 

bibliographic data.  
8. All others will be added to individual default journal article records and the file name of 

the PDF will be listed in the title field. You will need to manually add bibliographic data 
for those references. 

 

 
 If you choose to import duplicates to a duplicate library, EndNote will create one and 

report the number of standard and duplicate imports. Note that after transfer, 
EndNote may display the duplicate library – it is important to check the library’s file 
name at the top of the screen. 
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Opening attached PDFs  
1. Click the reference to select it. 
2. You can view the file in the preview pane or click the Open File icon in the toolbar to 

view the first attachment in a new window. 
3. If there is more than one attachment, double click the record to open it. 
4. Scroll down to the Attachments field and double click the attachment you wish to view. 
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Searching your library 
Click All References to make sure you are searching the whole library. 
There are two ways to search your library:  
1. The quick search field in the menu bar – a simple search for a keyword or author name 
2. The advanced search panel is hidden – click “Show search panel” next to the quick 

search field to search for a combination of terms. 

If you want to search the contents and sticky note comments of your PDFs, you must do an 
advanced search. You can then set the search field to “Select the Any Field + PDF with 
Notes” option from the Field list.  
The references found in the last search operation are saved in a temporary Search Results 
group. When you close the library or run another search, this temporary group is discarded. 
 
 

Managing your references: Creating groups 
Groups make it easy to organise a large library into folders or subsets for later access. You 
might want to create a group to gather the research materials for a particular assignment or 
journal article. Some researchers use groups to collect resources for each chapter in their 
thesis. 
 
Tip: Create a group to collect any imported items that you do not currently have in print or 

electronic full text in your research collection. This will make it easier to identify items 
that need to be obtained by interlibrary loan.  

1. Click the Groups dropdown menu. 
2. Click on Create new group. 
3. Call the new group Need fulltext and hit Enter. 
4. Click the Not Found group that resulted from the Find Full Text search. 
5. Control-A to select all of the references if they aren’t already highlighted. 

6. Scroll to the bottom of the summary screen. 
7. You can add the highlighted references to the group in a number of ways: 

i. Drag and drop them onto the group Find Full Text. 
ii. Click the Groups dropdown menu, click Add References To, and select the group 

Need fulltext. 
iii. Right click on a selected item, click Add References To, and select the group Need 

fulltext. 
8. Click on the group name to see its contents. 

• You can add a reference to a particular group only once. However, you can add that 
reference to any number of groups. 

• Deleting a reference from a custom group does not delete it from the library. 

• Deleting a reference from a library also deletes it from all groups in that library.  
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Setting up EndNote sync for auto backup 

Syncing to a new EndNote online account 
EndNote X9 gives you the ability to automatically back up references via EndNote online 
http://www.myendnoteweb.com/ and sync across two or more computers. You can also 
share the entire library via X9 or just a group (or selected groups) via EndNote online with 
fellow researchers. Information about sharing groups or libraries is available on our website. 
 
• You can sync one library with up to 1,000,000 references, 5000 groups and unlimited 

attachments.  
• Please only do this on your own computer. 
• Note: You can only link one library to an EndNote online account. This online account 

will then "lock" to that computer's copy of the EndNote software. You will not be able to 
work with more than one synced account per personal computer or per login on 
Swinburne computers.  

1. Click the Sync icon on the toolbar  
2. Click Sign Up.  

Starting from EndNote X9 will get you a full-service account. Going directly to the 
website gets you only a basic account. 

3. You will be taken to the EndNote online website. Click the orange “sign up” link or use 
your Facebook or LinkedIn account to register. 

4. Complete the registration process. You may be required to wait for an email and key in a 
confirmation code. 

5. The Sync system will authorise your new account and add the details to EndNote X9. 
The library will automatically sync every 15 minutes and when you close the library. 
Change the settings in the Sync screen if required. 

6. Click OK again to close the Preferences screen. 
7. A new Sync Status group is listed in the groups pane. 
8. Click the Sync symbol to carry out the first sync exchange.  
9. If you have references in the library, you will be asked to make a compressed backup. 

Follow the instructions to do so. 
10. The first sync can take a long time, especially if you have many references with full text. 

Please be patient - future syncing will be much quicker. 
11. EndNote X9 and EndNote online will now sync automatically. Please remember to 

regularly back up your Word documents. 
 

  

http://www.myendnoteweb.com/
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Syncing to an existing EndNote online account 
1. Open your library in EndNote X9. 
2. Click the Sync button in the toolbar 
3. Type your existing EndNote online login and password into the EndNote Account 

Credentials fields. 
4. Click OK. 
5. The library will automatically sync every 15 minutes and when you close the library. 

Change the settings in the Preferences > Sync screen if required. 
(Edit > Preferences > Sync for Windows or EndNote > Preferences > Sync for Mac) 

6. Click OK to save the settings. 
 

Syncing an existing account to a second computer (Mac or Windows) 
1. These instructions assume you have already created and synced a library on the first 

machine. Make a note of the name of the library. 
2. Open EndNote X9 on the second computer (Mac or Windows). 
3. Click File 
4. Click New 
5. Create a new library with the same name as the original synced library. 

6. Click the Sync button in the toolbar 
7. Type your existing EndNote online login and password into the EndNote Account 

Credentials fields. 
8. Click OK. 
9. The library will automatically sync every 15 minutes and when you close the library. 

Change the settings in the Preferences > Sync screen below if required. 
(Edit > Preferences > Sync for Windows or EndNote > Preferences > Sync for Mac) 

10. Click OK to close the Preferences screen. 
11. Click the Sync symbol to carry out the first sync exchange. 
12. The first sync can take a long time, especially if you have many references with full text. 

Please be patient - future syncing will be much quicker. 
The synced library's references, attachments and groups will be added to the library on your 
second machine. Your computers will now sync to EndNote online and update automatically. 
Please remember to regularly back up your Word documents. 
 
  

http://www.swinburne.edu.au/lib/endnote/sync-new-enweb.html
http://www.swinburne.edu.au/lib/endnote/sync-new-enweb.html
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When should I use Cite While You Write? 
EndNote’s Cite While You Write (CWYW) feature is a powerful tool that allows you to create 
“live” bibliographies that update when you insert references into your text. However it can 
cause corruption in your Word documents if used incorrectly. 
 
1. CWYW involves complex code that will be corrupted if you incorrectly move or delete 

those references. This can lead to bibliographies failing to format properly later, or the 
wrong references appearing in the paper. 

2. It can also conflict with Track Changes, another feature of Word used frequently by 
supervisors and collaborating authors. 

3. You need to either use the powerful features of Cite While You Write correctly from the 
beginning or insert them at the end of the writing process when you have finalised the 
content of your paper and have accepted or rejected all tracked changes. 

 
We recommend two options while you are in the writing stage: placemarkers or unformatted 
citations. 
 
1. Use plain text to put in “placemarkers.” A placemarker such as <<Jones and Wade, 

2015 pg12>> can be safely moved or deleted. You can find the placemarkers easily by 
using Control-F and searching for << and replace them with formatted citations when 
the paper is at the final stages of completion. 

2. Use unformatted citations. These use EndNote code to identify the reference in your 
EndNote library, but the code is not active and can be safely moved or deleted. 

An unformatted citation looks like this: {Dallman, 2016 #9} 
 

a. Click the EndNote X9 tab in Word. 
b. If Instant formatting is turned on, click to turn it off. 
c. If you have formatted CWYW citations, click Convert Citations and 

Bibliography. 
d. Click Convert to Unformatted Citations. 
e. If you need to see the formatted references, click Update Citations and 

Bibliography. Remember to unformat them afterward. 
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I’m ready to use Cite While You Write. Now what? 

What are output styles? 
An output style determines how the selected reference will be formatted and displayed in 
Word. You will be able to concentrate on writing your essay or thesis, with the knowledge 
that EndNote will handle the correct punctuation and formatting of your references. 
Please check with your department to see if there is a preferred style.  
If you need a style such as APA 6th, Chicago A or B, Nature, IEEE or many others, EndNote 
X9 has almost 500 included styles.  

Activating a style within EndNote  
1. Click the Current Style drop down menu.  
2. If the style you want is not listed, click Select another style. 
3. Scroll through and click the style you wish to activate. 
4. Click the Style Info/Preview button if you want to see a sample bibliography. 
5. Click Choose. The style is now available and active within EndNote. 
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What if the style is not included in EndNote?  
Some departments require the Swinburne Harvard style, based on our online Swinburne 
Harvard Style Guide. The Harvard style included with EndNote does not match Swinburne's 
Harvard style. 
 
We will download the Swinburne style to practice downloading and activating styles. 
 
First we need to set up a folder on your computer to which we can save the file. 
1. Open Windows Explorer and click Documents 
2. Right click and select New > Folder 
3. Name the new folder EndNote 
4. Double click the EndNote folder 
5. Right click and select New > Folder 
6. Name the new folder Styles 
 
 
Now we can find and save the Swinburne Harvard style 
 
7. Go the library's EndNote page at 

http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/    
8. Click the + next to Swinburne Harvard Style Guild 
9. Click on the installation link for the Swinburne Harvard style. 
10. You should be offered a chance to open or save the file. Click Save.  
11. Click OK. 
12. Select the C:/Documents/EndNote/Styles folder.  
13. Click Save.  
14. You will need to activate the style in EndNote or Word in order to use it.  
 
 
If you need a specialist journal style, for example the CSIRO's biology style, the EndNote 
website hosts thousands of styles.  
1. Go to http://endnote.com/downloads/styles  
2. Type in the style or journal name 
3. Click Apply.  
4. Click the download link for your style.  
5. Then follow the steps above to save the style to the C:/Documents/EndNote/Styles 

folder. 
 

  

http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/
http://endnote.com/downloads/styles
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How do I know which data fields a style uses?  
Different types of research have different types of publication information. For example, a 
journal article may have volume, issue or date details that a webpage would not.  
A style can format your publication information, but only if the information is in the right 
fields. Many styles, including the Swinburne Harvard style, have guidelines. 
1. Make sure the style is active. 
2. Click Edit. 
3. Click Output Styles. 
4. Click "Edit <output style name>  e.g. Edit 2015harvardswin 
5. The "About this style" tab may contain detailed instructions for entering publication 

information.  

 
6. You can also check the Bibliography -> Templates section. This will list each of the fields 

that are checked for a particular reference type. In the example below you are prompted 
to fill in the following fields: 

Case Name -> Year Decided ->Reporter ->First Page ->Access Date ->URL. 
 

 
Doing so will generate a reference that looks like this: 

R v Ramage (2004), VSC 508, AustLII, viewed 4 April 2014, <http://www.austlii.edu.au/cgi-
bin/sinodisp/au/cases/vic/VSC/2004/508.html?stem=0&synonyms=0&query=title(r%20and%20ramage%20)>. 
 

7. Click Control-W to close the Style window. 
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Changing a style within Word 
When you install EndNote X9 onto your computer, it automatically adds the necessary 
EndNote tab to the tools in your Word software. Click on the EndNote X9 tab. 
The style shown is usually the style you activated in EndNote X9. 

 

 
 
If you need to change to another style for this document.  
 

• Click Select another style.  

• Click the grey Name header to sort the styles alphabetically. 

• Click the first style, then type the first couple of letters of the style name to jump down 
the list.  

• Click the style you wish to activate.  

 
 

• Click OK.  

If you need to change the style of your bibliography at a later date, use the Current Style 
drop down menu on the EndNote X9 tab to choose an active style or click Select another 
style to activate a new one. EndNote X9 and Word 2016 will automatically reformat your 
document. 
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Using CWYW with Word: an exercise 
 
1. Make your EndNote library is open. 
2. Open a new Microsoft Word document. 
3. Type in the following code to generate some random sentences we can work with: 

=rand(2,4) 
4. Press Enter.  
5. Click at the end of the first sentence. 
EndNote allows you to insert references in a number of ways. If you are comfortable 
switching between screens using Alt-Tab, you can also select an item from EndNote’s 
summary screen and use the Insert Citation icon to drop the reference into the Word 
document.  
 
You can also use the EndNote X9 tab of the tools ribbon. 
6. Click Insert Citation.  

  
 
7. EndNote displays a Find Citation(s) dialog window. 
8. Type an author's last name, keyword or year into the "Search for" box. For this 

example, type the phrase drainage.  
9. Click Search.  

10. EndNote compares the identifying text to your EndNote references and then lists the 
matching references. When multiple references match the search, you can identify, 
highlight, and insert the appropriate reference.  
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11. Click on a reference to select it. If several papers might be relevant for an in-text citation, 
hold down the Ctrl key and click on the references you wish to cite. 

12. Click Insert. A single reference will be inserted into the text within its own bracket; 
multiple references will be inserted into a bracket and sorted according to your chosen 
output style. 

13. Once the bibliography has been generated, the in-text citation will list the papers in an 
order specified by your output style. 

14. Save the EndNote-connected Word document.  

15. Once you have added a formatted citation to the document and updated your 
bibliography, a group with the document’s title will appear in your EndNote library. This 
group shows all linked citations within the document and is only available when the 
document is open and citations are formatted. 

 
 

16. Want to use unformatted citations during the writing stage? (recommended) 
a. Click the EndNote X9 tab in Word. 
b. Click Convert to Unformatted Citations. 

Note that you will not then have a clickable Word group in EndNote. 
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Changing a reference’s appearance:  
You can quickly customise a formatted citation's appearance by  

• moving the author name out of the brackets 
• hiding the author name or date 
• or hiding the in-text reference completely 

 
1. Right-click on the citation to select it.  
2. Scroll down the pop-up menu to Edit Citation. 
3. Click on the option you need. 
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Adding text and pagination 
You may wish to modify citations to add pagination details or "see also" references. 
 
The following modifications are available: 

Prefix  Add preceding text, such as "Cited in " Make sure you leave 
a space after the text  
e.g. the discovery (as cited in Bender, 2004) 
This can also be used for psychological test abbreviations. 
e.g. Strengths and Difficulties Questionnaire (SDQ: 
Goodman, 1997) 

Suffix  Adds following text. Use this to add page numbers after the 
citation. Make sure you put a space before the text  
e.g. the discovery (Bender, 2004 p.4) 

Pages  This field does not work with all output styles. We 
recommend you use the Suffix modification instead. 

 
To customise a formatted citation by adding a prefix, suffix or page numbers, or to modify 
several citations: 
 
1. Click on the citation to select it.  
2. Click on Edit & Manage Citation(s) in the Word EndNote toolbar. 
3. The Edit & Manage Citations dialogue box will be displayed. All the citations within the 

document will be listed. Click the citation you want to customise. 
4. Customise the citation as needed in the Edit Citations section of the window. If you wish 

to change one reference within a group, make sure you click on the reference in the 
“Citations in document” window first, to ensure you change the correct reference. 

5. Click OK. 

Safely copying text and references between documents 
There is a lot of complex hidden code that you don’t see when EndNote and Word work 
together. That code can be corrupted if you copy or delete references incorrectly. You can 
tell if a paragraph has EndNote code in it. Select the paragraph: EndNote links are 
highlighted in a dark grey. 

 
 
There is a safe way to copy text with EndNote links to another document. 
 
1. Highlight the desired text 
2. Control-C to copy the text. 

3. Switch to the other document. 
4. On the Home Tab, click the drop down under Paste. 
5. Click the icon for “Paste text only. 
6. Re-link the EndNote reference. 
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Safely deleting references 
 
Please do NOT delete unwanted citations by highlighting them and hitting the delete key. 
While doing so does remove the unwanted citation’s text, it leaves all of the “behind the 
scenes” coding that allows EndNote X9 and Word to work together. This orphaned code can 
cause all sorts of problems later, including citations appearing out of order, and is hard to fix. 
 
If you wish to remove a citation completely: 
 

1. Click on the citation to select it.  
2. Click on Edit & Manage Citation(s) in the Word EndNote toolbar. 
3. The Edit & Manage Citation(s) dialogue box will be displayed. All the citations within 

the document will be listed. Click the Edit Reference dropdown arrow next to the 
citation you want to delete. 

4. Click Remove Citation.  

 
5. Click OK. 

This is the only safe way to 
remove EndNote references. 
Do NOT hit the delete key! 
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Cite While You Write: an exercise 
 
1. Open the EndNote library that contains the references you wish to cite. We will use our 

new library. 
2. Open a new Microsoft Word 2016 document. 
3. Type in the following code to generate some random sentences you can work with: 

=rand(2,4) 
4. Press Enter.  
5. Click at the end of the first sentence. 
6. Add an in-text citation to the end of the sentence. 
7. Edit the citation and hide the author’s name from the brackets.  
8. Add a different citation at the end of another sentence. 
9. Safely and correctly remove the citation – don’t hit the delete button! 
10. Add another citation within a sentence. Highlight and drag the reference to a 

different part of the document. (Moving citations within the same document will not 
corrupt the document.) 

11. Edit the citation to add a page number. 
12. Edit the citation to hide the publication year. 
13. Activate a new style within Word: choose IEEE (a numbered style) 
14. Change the style of the reference list to IEEE.  
15. Change the references to unformatted citations. 
16. Save the new Word file to your c:/Research/ directory. 
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Where can I get help with EndNote? 
 
The Swinburne Library EndNote page:  
http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/ 
Any training videos, patch notes, the Swinburne output style and changes to the training 
notes will be listed here, as well as frequently asked questions.  
 
Need to refresh your skills? The EndNote for Windows and Mac online training series is 
available via iTunesU, YouTube or from our website at 
http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/   
 
Search the help menu within EndNote 
 
The EndNote website:  
http://www.EndNote.com  
You can download thousands of output styles from this website and view online tutorials. 
 
EndNote discussion forum:  
http://forums.thomsonscientific.com/ts/?category.id=EndNote  
 
Still having trouble? Use our contact form to get expert help from the EndNote team. 
http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/endnote-
enquiry/  
 

http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/
http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/
http://www.endnote.com/
http://forums.thomsonscientific.com/ts/?category.id=endnote
http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/endnote-enquiry/
http://www.swinburne.edu.au/library/referencing/references-endnote/endnote/endnote-enquiry/
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